AXJO, SPX and VIX Options
Incident Report for
CMC Markets
Resolved
This incident has been resolved.
Posted
Sep
21
,
2026
-
05:24
UTC
Investigating
We are currently experiencing issues in relation to AXJO, SPX and VIX CFD options products on our NextGen platform.
Our IT teams are currently looking into the issue at the moment.
Posted
Sep
21
,
2026
-
01:57
UTC
This incident affected: CMC CFD Global (Trading, Options).
×
Subscribe to Incident
Subscribe to updates for
AXJO, SPX and VIX Options
via . You'll receive .