Technical difficulties – app trading platform

Incident Report for CMC Markets

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 08:18 UTC

Investigating

We’re currently experiencing intermittent technical difficulties with our mobile app trading platform which may impact some functionality. Our web platform is operating as expected.

We are working to resolve this as a matter of priority. If you require any assistance, please contact us via live chat. We apologise for any inconvenience caused.
Posted Sep 11, 2026 - 16:19 UTC
This incident affected: CMC Invest UK (Client Contact (Email, Live Chat, Phone Lines)).